Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot log in. "Server list read failed"

  1. #11
    Four-Star Admiral JLeroux's Avatar
    Join Date
    Jan 2016
    Faced it again about 30min ago, this is becoming more regular... Changed to mobile network and it worked again.
    World684(iOS) - Lvl 110
    Fleet: Elena [+15], Nicholas [+15], Richard[+15], Roland (SS)[+15] and Slade (T5)[+15].

  2. #12
    JLeroux, is it working for you?
    for me - not i have tried over 100 times, and 2 or 3 were successful
    still unable to enter the game

  3. #13
    Galactic Chairman Pliusomiot's Avatar
    Join Date
    Oct 2015
    Usually i get this message when i use low-speed or unstable connections (like 2G/EDGE/poor wifi signal/etc)
    I never got this error when i was using confirmed high speed internet connection (3G/4G/etc)
    Pliusomiot.s480 /World1383/Android
    LittleBoy.s480 /World1383/Android
    Art of War official FB group member

  4. #14
    Four-Star Admiral Hernan D's Avatar
    Join Date
    Oct 2015
    It's a different message when that happens.

    This one was different. It had never happened to me before. It was something wrong with the game, not my connection or the account, as I tried it in different places and with different phones at the time of this thread
    Hernan D.s430
    World 230 iOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts