Results 1 to 5 of 5

Thread: CRCsplash.pngError:1_4_200_2184793296

  1. #1

    CRCsplash.pngError:1_4_200_2184793296

    how can I solve this problem?


    Screenshot_2016-05-27-15-36-11.jpg

  2. #2
    are 48 hours that can not access the game because of this mistake ...
    is there any way to solve?

    Thank you

  3. #3
    Section Leader Nachteule's Avatar
    Join Date
    Aug 2015
    Location
    Germany
    Posts
    1,615
    I never had this issue permanently. Sometimes when I updated via slow internet connection (mobile data using EDGE) I had similar messages but when I got connected to a high speed net again it updated normally.

    Some players recommend to (you must know your password!!):

    • terminate app and clear cache (and then try again)
    • remove the game from your device and delete local files from your device with a file explorer
    • re-install from App/Play Store.


    Probably this thread from old forum can help, too: http://www.tap4fun.com/forum/viewtopic.php?f=6&t=20916
    Galactic Chairman
    Repair Station Section Leader
    Event log: https://docs.google.com/spreadsheets...it?usp=sharing
    PVP: Craven/Chris/Slade T-IV [+15], Sky Mightlis [+15], Penelope [+15], Galaxy Lord [+T3], Roland [+T3]

  4. #4
    thanks for the reply,
    I have already tried to do what you said, but I always get the same error.
    by playstore you can download the version 1.6.5, once started part upgrade to 1.6.6.
    When I get to 114 than 150 files, it stops updating the error described.
    It happened before, but usually resolve by downloading the update from playstore.
    But still they have not updated. sit still two days is unacceptable.

  5. #5
    I solved.
    I logged on to the wireless home network.
    still it remains absurd.
    CONNECTION my home is a ADSL to 6 mb.
    the mobile browsing 4g to 30 mb from speedtest.
    I lost two days, including 960 claims of the monthly card.
    Those how can I recover them?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •