Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Can't join to dark region

  1. #1

    Can't join to dark region

    Hi.
    Today I can't join to dark region but yesterday I can.
    I has tried to log out and log in another time but I still without to join.
    What can I do?
    Thanks

  2. #2
    One-Star Admiral
    Join Date
    Sep 2015
    Posts
    391
    Unfortunately...nothing. You can report this to customer service, but the answer you will get will be "we checked in our part and we couldn't find anything wrong. Check your network, reset your phone, bla bla bla..." Welcome to tap4fun customer service!

  3. #3
    Section Leader Nachteule's Avatar
    Join Date
    Aug 2015
    Location
    Germany
    Posts
    1,614
    This seem to be a general issue and similar happened before. Last time they did close on last day short after reset. Players that cleared all waves got the Augmentation chips of a single rush as compensation (2 Destroyer Chips if I remember correctly).

    This time we still have two days on the clock. But as we have Friday afternoon I doubt tap4fun will repair it.

    At the moment all you can do is contact customer service.
    Galactic Chairman
    Repair Station Section Leader
    Event log: https://docs.google.com/spreadsheets...it?usp=sharing
    PVP: Raksha [+T3], Vela'rath [+15], Nicholas [+15], Slade T-IV [+15], Roland [+15]

  4. #4
    Three-Star Admiral
    Join Date
    Jan 2016
    Posts
    617
    then how about the players that did not clear all waves initially? dammit! was about to clear wave 10 and reset, now i prolly will not get anything. i lost an r6 when the bloody primus invasion just did not finish battles and i was not compensated. and they say it is a queuing problem not their fault. recently 7 consecutives days was changed to only the last day and they plain denied that wasnt the case and was intended to be that way. hey don't blame cause my english sucks when others were getting 28 chips!!!

    man, i dunno what to say. ffff

  5. #5
    I reboot the phone and nothing happens....
    Maybe on Monday when the event ends...

  6. #6
    Super Moderator z3nithor's Avatar
    Join Date
    Aug 2015
    Location
    w747 / w928 / w1086
    Posts
    869
    I've reported the issue to a VGM just before Primus. At that point, it was 00:00 in devland. So I would not expect to see a fix until around/after reset, unfortunately.


    If you were unable to perform the rush action today, and it is not fixed before reset, you should 100% email support and request the receipt of ALL rush rewards (not just chips) for the waves you should have auto-cleared.
    If you were about to clear a level and then reset+rush, you may have difficulty getting the rewards from the level you would have cleared (since maybe you wouldn't have cleared it without credits), but you can certainly ask.

    If it is fixed before reset... you might be successful, but you might not.

    In any case, it's best to take a screenshot of 1) the event saying it is still ongoing, with your device time on-screen; & 2) the error message that appears, again with your device time onscreen.
    time's up.

  7. #7
    One-Star Admiral
    Join Date
    Sep 2015
    Posts
    391
    Ha ha, Nachteule, I too have this issue on my second account...i have the screenshots, so again i will email support...i promise i will be nice this time

  8. #8
    One-Star Admiral
    Join Date
    Sep 2015
    Posts
    391
    Oh, lol, and yet another bug, the frequency of those it's becoming frightening: i can't get the rewards for battle section in the Daily Event: i have 7 out of 8 completed but i can't get the big reward, so one less TS2 chip (this is also on my second account, it's the same on my primary, but i don't really care there). Of course i have the screenshot too
    Last edited by bloody9; April 29th, 2016 at 21:47.

  9. #9
    Section Leader Nopo's Avatar
    Join Date
    Aug 2015
    Location
    Currently somewhere in South East Asia
    Posts
    2,548
    Quote Originally Posted by bloody9 View Post
    Oh, lol, and yet another bug, the frequency of those it's becoming frightening: i can't get the rewards for battle section in the Daily Event: i have 7 out of 8 completed but i can't get the big reward, so one less TS2 chip (this is also on my second account, it's the same on my primary, but i don't really care there). Of course i have the screenshot too
    Me too. Have to purposely complete all 8 to get that TS-2
    Nopo.s819 World 498 (iOS) aka StaleBread
    In existence since 2015 January
    Sertai ASEAN Force jika faham ayat ini. https://www.facebook.com/groups/495394470641302/
    Jangan lupa memperkenalkan diri

  10. #10
    *** From Galaxy Legend Viet Nam ***
    gadichoi.s8 world653(iOS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •